<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd"><html
xmlns="http://www.w3.org/1999/xhtml" lang="en-US"><head><link
rel="stylesheet" type="text/css" href="http://kdao.com/wp-content/cache/minify/bcb45.css" media="all" /><meta
http-equiv="Content-Type" content="text/html; charset=UTF-8" /><meta
name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1" /><meta
property="og:type" content="article" /><meta
property="og:image" content="http://kdao.com/wp-content/uploads/2017/04/KDAO-Sports.png" /><title>KDAO Sports Daily Recap July 6th - KDAO</title><link
rel="shortcut icon" href="http://kdao.com/wp-content/uploads/2013/03/TowerFavicon.jpg" /><link
rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://kdao.com/feed/" /><link
rel="alternate" type="text/xml" title="RSS .92" href="http://kdao.com/feed/rss/" /><link
rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://kdao.com/feed/atom/" /><link
rel="pingback" href="http://kdao.com/xmlrpc.php" /><style type="text/css"></style><link
rel='dns-prefetch' href='//s.w.org' /><link
rel="alternate" type="application/rss+xml" title="KDAO &raquo; Feed" href="http://kdao.com/feed/" /><link
rel="alternate" type="application/rss+xml" title="KDAO &raquo; Comments Feed" href="http://kdao.com/comments/feed/" /><link
rel="alternate" type="text/calendar" title="KDAO &raquo; iCal Feed" href="http://kdao.com/events/?ical=1" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kdao.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}</style><style id='dry_awp_theme_style-inline-css' type='text/css'>@media screen and (max-width: 1024px) {	.csColumn {		clear: both !important;		float: none !important;		text-align: center !important;		margin-left:  10% !important;		margin-right: 10% !important;		width: 80% !important;	}	.csColumnGap {		display: none !important;	}}</style> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/ui/position.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/ui/menu.min.js?ver=1.11.4'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/wp-a11y.min.js?ver=4.8'></script> <script type='text/javascript'>/*  */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.11.4'></script> <script type='text/javascript'>/*  */
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"053e6e6aaf","ajaxurl":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
var WuWidget = {"apiKey":"3ffab52910ec1a0e","_wpnonce":"053e6e6aaf","ajaxurl":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php","is_admin":"","subdomain":"www"};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/wunderground/assets/js/widget.min.js?ver=2.1.3'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/wp-video-lightbox/js/jquery.prettyPhoto.min.js?ver=3.1.6'></script> <script type='text/javascript'>/*  */
var vlpp_vars = {"prettyPhoto_rel":"wp-video-lightbox","animation_speed":"fast","slideshow":"5000","autoplay_slideshow":"false","opacity":"0.80","show_title":"true","allow_resize":"true","allow_expand":"true","default_width":"640","default_height":"480","counter_separator_label":"\/","theme":"pp_default","horizontal_padding":"20","hideflash":"false","wmode":"opaque","autoplay":"false","modal":"false","deeplinking":"false","overlay_gallery":"true","overlay_gallery_max":"30","keyboard_shortcuts":"true","ie6_fallback":"true"};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/wp-video-lightbox/js/video-lightbox.js?ver=3.1.6'></script> <script type='text/javascript'>/*  */
var impression_object = {"ajax_url":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/adrotate/library/jquery.adrotate.dyngroup.js'></script> <script type='text/javascript'>/*  */
var click_object = {"ajax_url":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php"};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/adrotate/library/jquery.adrotate.clicktracker.js'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/jquery.flexslider.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/jquery.elastislide.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/scripts.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/ticker.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/respond.min.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/js/jquery.tweet.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.js?ver=1.7.1'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/theia-post-slider/js/balupton-history.js/history.adapter.jquery.js?ver=1.7.1'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/theia-post-slider/js/tps-transition-slide.js?ver=1.0.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.2'></script> <link
rel='https://api.w.org/' href='http://kdao.com/wp-json/' /><link
rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kdao.com/xmlrpc.php?rsd" /><link
rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kdao.com/wp-includes/wlwmanifest.xml" /><link
rel='prev' title='99.5 District Baseball July 8th: 5PM S. Hardin vs S. Hamilton: 7PM BCLUW vs East Marshall' href='http://kdao.com/99-5-district-baseball-july-8th-5pm-s-hardin-vs-s-hamilton-7pm-bcluw-vs-east-marshall/' /><link
rel='next' title='99.5 Tournament Softball: July 7th West Marshall vs North Polk 7:00 p.m.' href='http://kdao.com/99-5-tournament-softball-july-7th-west-marshall-vs-north-polk-700-p-m/' /><meta
name="generator" content="WordPress 4.8" /><link
rel="canonical" href="http://kdao.com/kdao-sports-daily-recap-july-6th/" /><link
rel='shortlink' href='http://kdao.com/?p=51711' /><link
rel="alternate" type="application/json+oembed" href="http://kdao.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F" /><link
rel="alternate" type="text/xml+oembed" href="http://kdao.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F&#038;format=xml" /><style type="text/css" media="screen">.g { margin:0px; padding:0px; overflow:hidden; line-height:1; zoom:1; }
	.g img { height:auto; }
	.g-col { position:relative; float:left; }
	.g-col:first-child { margin-left: 0; }
	.g-col:last-child { margin-right: 0; }
	.g-1 { margin:1px; }
	.g-2 { margin:1px; }
	.g-3 { margin:0px;width:100%; max-width:350px; height:100%; max-height:350px; }
	.g-4 { margin:0px;width:100%; max-width:250px; height:100%; max-height:250px; }
	@media only screen and (max-width: 480px) {
		.g-col, .g-dyn, .g-single { width:100%; margin-left:0; margin-right:0; }
	}</style> <script>jQuery(document).ready(function(e) {
                jQuery("body").addClass("sfsi_1.74")
            });
			function sfsi_processfurther(ref) {
				var feed_id = 'NkdSMEVyTmRJbjJ1cWxNSkh0RnRqQ3VoRU5ydTdmZ1VHNzJsQVE2UUVuNjlKckRQL1VyZTcremRzNnlxeHEybU5RcU9wdUx0eHErSWpsSEJ0YnoydC8wL3lPbzhVQm5zTzBnbGx6Q3g3aUtQM0c0WGhKbHNRMlpJTnhKRlgxVmN8am5TTXVvY2NuMUJEdXlyVXk0b0Y3cXF0cGp0V0hjcEJlcnBDYktYSjc2Yz0=';
				var feedtype = 8;
				var email = jQuery(ref).find('input[name="data[Widget][email]"]').val();
				var filter = /^([a-zA-Z0-9_\.\-])+\@(([a-zA-Z0-9\-])+\.)+([a-zA-Z0-9]{2,4})+$/;
				if ((email != "Enter your email") && (filter.test(email))) {
					if (feedtype == "8") {
						var url ="https://www.specificfeeds.com/widgets/subscribeWidget/"+feed_id+"/"+feedtype;
						window.open(url, "popupwindow", "scrollbars=yes,width=1080,height=760");
						return true;
					}
				} else {
					alert("Please enter email address");
					jQuery(ref).find('input[name="data[Widget][email]"]').focus();
					return false;
				}
			}</script> <style type="text/css" aria-selected="true">.sfsi_subscribe_Popinner
			{
								width: 100% !important;
				height: auto !important;
												border: 1px solid #b5b5b5 !important;
								padding: 18px 0px !important;
				background-color: #ffffff !important;
			}
			.sfsi_subscribe_Popinner form
			{
				margin: 0 20px !important;
			}
			.sfsi_subscribe_Popinner h5
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				margin: 0 0 10px !important;
    			padding: 0 !important;
			}
			.sfsi_subscription_form_field {
				margin: 5px 0 !important;
				width: 100% !important;
				display: inline-flex;
				display: -webkit-inline-flex;
			}
			.sfsi_subscription_form_field input {
				width: 100% !important;
				padding: 10px 0px !important;
			}
			.sfsi_subscribe_Popinner input[type=email]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-webkit-input-placeholder {
			   	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-moz-placeholder { /* Firefox 18- */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]::-moz-placeholder {  /* Firefox 19+ */
			    font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=email]:-ms-input-placeholder {  
			  	font-family: Helvetica,Arial,sans-serif !important;
								font-style: normal !important;
								color:  !important;
				font-size: 14px !important;
				text-align: center !important;
			}
			.sfsi_subscribe_Popinner input[type=submit]
			{
				font-family: Helvetica,Arial,sans-serif !important;
								font-weight: bold !important;
								color: #000000 !important;
				font-size: 16px !important;
				text-align: center !important;
				background-color: #dedede !important;
			}</style><meta
name="tec-api-version" content="v1"><meta
name="tec-api-origin" content="http://kdao.com"><link
rel="https://theeventscalendar.com" href="http://kdao.com/wp-json/tribe/events/v1/" /><meta
property="og:image" content="http://kdao.com/wp-content/uploads/2017/04/KDAO-Sports.png" /><style type='text/css'>a, a:visited, #twtr-widget-1 .twtr-tweet a { color: #004276; }

		h3.category-heading, .toggle { background: #e61919; }

		.home-widget h3, .home-widget h3 a, .middle-widget h3, .middle-widget h3 a, .sidebar-widget h3, .sidebar-widget h3 a, .bottom-widget h3, .bottom-widget h3 a, .widget-container h3, .widget-container h3 a, .multi-category h3,  ul.tabs li.active h4 a, #related-posts h3, h3#reply-title, h2.comments { color: #e61919; }

		#main-nav ul li:hover, #main-nav .current-menu-item, #main-nav .current-post-parent { background: #e61919 url(http://kdao.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; }

		#main-nav ul li:hover ul { border-top: 5px solid #e61919; }

		#main-nav-wrapper { background: #555555 url(http://kdao.com/wp-content/themes/maxmag/images/nav-bg.png) top repeat-x; border-bottom: 5px solid #e61919; }

		ul.tabs li { background: #e61919; }

		#wallpaper { background: url() no-repeat 50% 0; }</style> <script type="text/javascript">jQuery(document).ready(function(){
if(jQuery.fn.gslider) {
	jQuery('.g-3').gslider({ groupid: 3, speed: 20000 });
	jQuery('.g-4').gslider({ groupid: 4, speed: 20000 });
}
});</script>  <script type="text/javascript">var analyticsFileTypes = [''];
    var analyticsSnippet = 'disabled';
    var analyticsEventTracking = 'enabled';</script> <script type="text/javascript">(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');
	ga('create', 'UA-6177884-4', 'auto');
 
	ga('send', 'pageview');</script> </head><body
class="post-template-default single single-post postid-51711 single-format-standard tribe-no-js"><div
id="site"><div
id="nav"><div
id="main-nav-wrapper"><div
id="main-nav"><div
class="menu-main-container"><ul
id="menu-main" class="menu"><li
id="menu-item-42" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a
href="http://kdao.com/kdao-fm/">KDAO-FM</a><ul
class="sub-menu"><li
id="menu-item-2706" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a
href="http://kdao.com/kdao-fm/kdao-fm-coverage/">KDAO-FM Coverage</a></li></ul></li><li
id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a
href="http://kdao.com/kdao-am/">KDAO-AM &#038; 103.7 FM</a></li><li
id="menu-item-44" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a
href="http://kdao.com/kdao-tv/">KDAO-TV</a><ul
class="sub-menu"><li
id="menu-item-3246" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a
href="http://kdao.com/kdao-tv-coverage/">KDAO-TV Coverage</a></li><li
id="menu-item-3249" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a
href="http://kdao.com/kdao-tv-schedule/">KDAO-TV Schedule</a></li></ul></li><li
id="menu-item-12349" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a
href="http://kdao.com/kdao-online-videos/">Online Video &#038; Audio</a></li><li
id="menu-item-45083" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45083"><a
href="http://kdao.com/kdao-sports/">KDAO Sports</a></li><li
id="menu-item-42388" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a
href="http://kdao.com/summer-fun-events/">Summer Fun</a></li></ul></div></div><div
id="nav-mobi"><div
class="flip"></div><div
class="panel"><div
class="menu-main-container"><ul
id="menu-main-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a
href="http://kdao.com/kdao-fm/">KDAO-FM</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a
href="http://kdao.com/kdao-fm/kdao-fm-coverage/">KDAO-FM Coverage</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a
href="http://kdao.com/kdao-am/">KDAO-AM &#038; 103.7 FM</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a
href="http://kdao.com/kdao-tv/">KDAO-TV</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a
href="http://kdao.com/kdao-tv-coverage/">KDAO-TV Coverage</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a
href="http://kdao.com/kdao-tv-schedule/">KDAO-TV Schedule</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a
href="http://kdao.com/kdao-online-videos/">Online Video &#038; Audio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45083"><a
href="http://kdao.com/kdao-sports/">KDAO Sports</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a
href="http://kdao.com/summer-fun-events/">Summer Fun</a></li></ul></div></div></div></div></div><div
id="wrapper"><div
id="inner-wrapper"><div
id="content"><div
id="main-header-wrapper"><div
id="header"><div
id="logo">
<a
href="http://kdao.com"><img
src="http://kdao.com/wp-content/uploads/2014/07/KDAOAMFMTV3GT.png" alt="KDAO" /></a></div><div
id="header-info"><div
id="small-nav"><div
class="menu-information-container"><ul
id="menu-information" class="menu"><li
id="menu-item-34" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-34"><a
href="http://kdao.com/contact-us/">Contact Us</a></li></ul></div></div></div></div></div><div
id="content-top"><div
id="ticker"><span
class="ticker-heading">Don't miss</span><ul
class="ticker-list"></ul></div><div
id="content-social"><ul><li><a
href="http://kdao.com/feed/rss/" alt="RSS Feed" class="rss-but"></a></li><li><div
class="search-wrapper"><div
class="search-box"><form
method="get" id="searchform" action="http://kdao.com/">
<input
type="text" name="s" id="s" value="Search site" onfocus='if (this.value == "Search site") { this.value = ""; }' onblur='if (this.value == "") { this.value = "Search site"; }' />
<input
type="hidden" id="search-button" /></form></div></div></li></ul></div></div><div
id="main"><div
id="post-area" class="post-51711 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-news"><div
class="breadcrumb"><div
id="crumbs"><a
href="http://kdao.com">Home</a>  &nbsp; &gt; &nbsp;  <a
href="http://kdao.com/category/news/">News</a>  &nbsp; &gt; &nbsp;  <span
class="current">KDAO Sports Daily Recap July 6th</span></div></div><h1 class="headline">KDAO Sports Daily Recap July 6th</h1><div
id="post-info"><div
id="post-info-left">By <a
href="http://kdao.com/author/andy/" title="Posts by Andy Jennings" rel="author">Andy Jennings</a> on July 7, 2017</div></div><div
id="social-box"><ul
class="post-social-horz"><li><iframe
src="http://www.facebook.com/plugins/like.php?href=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F&amp;layout=button_count&amp;show_faces=false&amp;width=100&amp;action=like&amp;colorscheme=light" scrolling="no" frameborder="0" allowTransparency="true" style="border:none; overflow:hidden; width:100px; height:20px;"></iframe></li><li><a
href="http://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="horizontal">Tweet</a></li><li>
<a
href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F&media=http://kdao.com/wp-content/uploads/2017/04/KDAO-Sports.png&description=KDAO Sports Daily Recap July 6th" class="pin-it-button" count-layout="horizontal">Pin It</a></li><li><g:plusone size="medium" annotation="inline" width="120"></g:plusone></li></ul></div><div
id="social-box-vert"><div
class="post-social-vert"><iframe
src="http://www.facebook.com/plugins/like.php?&amp;href=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F&amp;send=false&amp;layout=box_count&amp;width=450&amp;show_faces=false&amp;action=like&amp;colorscheme=light&amp;font&amp;height=90" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:50px; height:60px;" allowTransparency="true"></iframe></div><div
class="post-social-vert"><a
href="https://twitter.com/share" class="twitter-share-button" data-lang="en" data-count="vertical">Tweet</a></div><div
class="post-social-vert">
<a
href="http://pinterest.com/pin/create/button/?url=http%3A%2F%2Fkdao.com%2Fkdao-sports-daily-recap-july-6th%2F&media=http://kdao.com/wp-content/uploads/2017/04/KDAO-Sports.png&description=KDAO Sports Daily Recap July 6th" class="pin-it-button" count-layout="vertical">Pin It</a></div><div
class="post-social-vert"><g:plusone size="tall"></g:plusone></div></div><div
id="content-area"><div
class="post-image"><img
width="125" height="125" src="http://kdao.com/wp-content/uploads/2017/04/KDAO-Sports.png" class="attachment-post-thumb size-post-thumb wp-post-image" alt="" /></div><blockquote
data-secret="XboEqyjp83" class="wp-embedded-content"><p><a
href="http://kdao.com/high-school-baseball-pairings-released-all-classes/">High School Baseball Pairings Released All Classes</a></p></blockquote><p><iframe
class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://kdao.com/high-school-baseball-pairings-released-all-classes/embed/#?secret=XboEqyjp83" data-secret="XboEqyjp83" width="600" height="338" title="&#8220;High School Baseball Pairings Released All Classes&#8221; &#8212; KDAO" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote
data-secret="fcSflqyhpU" class="wp-embedded-content"><p><a
href="http://kdao.com/area-sports-preview-july-7th/">Area Sports Preview July 7th</a></p></blockquote><p><iframe
class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://kdao.com/area-sports-preview-july-7th/embed/#?secret=fcSflqyhpU" data-secret="fcSflqyhpU" width="600" height="338" title="&#8220;Area Sports Preview July 7th&#8221; &#8212; KDAO" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote
data-secret="RlAMNQEITy" class="wp-embedded-content"><p><a
href="http://kdao.com/high-school-baseball-scores-july-6th/">High School Baseball Scores July 6th</a></p></blockquote><p><iframe
class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://kdao.com/high-school-baseball-scores-july-6th/embed/#?secret=RlAMNQEITy" data-secret="RlAMNQEITy" width="600" height="338" title="&#8220;High School Baseball Scores July 6th&#8221; &#8212; KDAO" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p><blockquote
data-secret="UEu4055vFD" class="wp-embedded-content"><p><a
href="http://kdao.com/regional-softball-scores-july-6th/">Regional Softball Scores July 6th</a></p></blockquote><p><iframe
class="wp-embedded-content" sandbox="allow-scripts" security="restricted" style="position: absolute; clip: rect(1px, 1px, 1px, 1px);" src="http://kdao.com/regional-softball-scores-july-6th/embed/#?secret=UEu4055vFD" data-secret="UEu4055vFD" width="600" height="338" title="&#8220;Regional Softball Scores July 6th&#8221; &#8212; KDAO" frameborder="0" marginwidth="0" marginheight="0" scrolling="no"></iframe></p></div><div
class="post-tags"><a
href="http://kdao.com/tag/news/" rel="tag">News</a></div><div
id="related-posts"><h3>Related Posts</h3><ul><li><div
class="related-image">
<a
href="http://kdao.com/kdao-com-tournament-softball-july-7th-bcluw-vs-south-hamilton-700-p-m/" rel="bookmark" title="KDAO.com Tournament Softball: July 7th BCLUW vs South Hamilton 7:00 p.m."><img
width="200" height="224" src="http://kdao.com/wp-content/uploads/2017/07/BCLUW-SH-WEBSITE-200x224.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://kdao.com/wp-content/uploads/2017/07/BCLUW-SH-WEBSITE-200x224.png 200w, http://kdao.com/wp-content/uploads/2017/07/BCLUW-SH-WEBSITE-420x470.png 420w, http://kdao.com/wp-content/uploads/2017/07/BCLUW-SH-WEBSITE-300x336.png 300w, http://kdao.com/wp-content/uploads/2017/07/BCLUW-SH-WEBSITE-120x134.png 120w" sizes="(max-width: 200px) 100vw, 200px" /></a><div
class="related-text"><a
href="http://kdao.com/kdao-com-tournament-softball-july-7th-bcluw-vs-south-hamilton-700-p-m/">KDAO.com Tournament Softball: July 7th BCLUW vs South Hamilton 7:00 p.m.</a></div></div><div
class="related-small"><a
href="http://kdao.com/kdao-com-tournament-softball-july-7th-bcluw-vs-south-hamilton-700-p-m/" class="main-headline">KDAO.com Tournament Softball: July 7th BCLUW vs South Hamilton 7:00 p.m.</a></div></li><li><div
class="related-image">
<a
href="http://kdao.com/99-5-tournament-softball-july-7th-west-marshall-vs-north-polk-700-p-m/" rel="bookmark" title="99.5 Tournament Softball: July 7th West Marshall vs North Polk 7:00 p.m."><img
width="200" height="224" src="http://kdao.com/wp-content/uploads/2017/07/WM-NP-WEBSITE-200x224.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://kdao.com/wp-content/uploads/2017/07/WM-NP-WEBSITE-200x224.png 200w, http://kdao.com/wp-content/uploads/2017/07/WM-NP-WEBSITE-420x470.png 420w, http://kdao.com/wp-content/uploads/2017/07/WM-NP-WEBSITE-300x336.png 300w, http://kdao.com/wp-content/uploads/2017/07/WM-NP-WEBSITE-120x134.png 120w" sizes="(max-width: 200px) 100vw, 200px" /></a><div
class="related-text"><a
href="http://kdao.com/99-5-tournament-softball-july-7th-west-marshall-vs-north-polk-700-p-m/">99.5 Tournament Softball: July 7th West Marshall vs North Polk 7:00 p.m.</a></div></div><div
class="related-small"><a
href="http://kdao.com/99-5-tournament-softball-july-7th-west-marshall-vs-north-polk-700-p-m/" class="main-headline">99.5 Tournament Softball: July 7th West Marshall vs North Polk 7:00 p.m.</a></div></li><li><div
class="related-image">
<a
href="http://kdao.com/99-5-district-baseball-july-8th-5pm-s-hardin-vs-s-hamilton-7pm-bcluw-vs-east-marshall/" rel="bookmark" title="99.5 District Baseball July 8th: 5PM S. Hardin vs S. Hamilton: 7PM BCLUW vs East Marshall"><img
width="200" height="224" src="http://kdao.com/wp-content/uploads/2017/07/DOUBLE-HEADER-WEBSITE-200x224.png" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://kdao.com/wp-content/uploads/2017/07/DOUBLE-HEADER-WEBSITE-200x224.png 200w, http://kdao.com/wp-content/uploads/2017/07/DOUBLE-HEADER-WEBSITE-420x470.png 420w, http://kdao.com/wp-content/uploads/2017/07/DOUBLE-HEADER-WEBSITE-300x336.png 300w, http://kdao.com/wp-content/uploads/2017/07/DOUBLE-HEADER-WEBSITE-120x134.png 120w" sizes="(max-width: 200px) 100vw, 200px" /></a><div
class="related-text"><a
href="http://kdao.com/99-5-district-baseball-july-8th-5pm-s-hardin-vs-s-hamilton-7pm-bcluw-vs-east-marshall/">99.5 District Baseball July 8th: 5PM S. Hardin vs S. Hamilton: 7PM BCLUW vs East Marshall</a></div></div><div
class="related-small"><a
href="http://kdao.com/99-5-district-baseball-july-8th-5pm-s-hardin-vs-s-hamilton-7pm-bcluw-vs-east-marshall/" class="main-headline">99.5 District Baseball July 8th: 5PM S. Hardin vs S. Hamilton: 7PM BCLUW vs East Marshall</a></div></li><li><div
class="related-image">
<a
href="http://kdao.com/watch-the-felix-grundy-parade-saturday-at-4pm/" rel="bookmark" title="Watch the Felix Grundy Parade Saturday at 4PM"><img
width="200" height="224" src="http://kdao.com/wp-content/uploads/2014/06/GRUNDY-CENTER-200x224.jpeg" class="attachment-medium-thumb size-medium-thumb wp-post-image" alt="" srcset="http://kdao.com/wp-content/uploads/2014/06/GRUNDY-CENTER-200x224.jpeg 200w, http://kdao.com/wp-content/uploads/2014/06/GRUNDY-CENTER-120x134.jpeg 120w" sizes="(max-width: 200px) 100vw, 200px" /></a><div
class="related-text"><a
href="http://kdao.com/watch-the-felix-grundy-parade-saturday-at-4pm/">Watch the Felix Grundy Parade Saturday at 4PM</a></div></div><div
class="related-small"><a
href="http://kdao.com/watch-the-felix-grundy-parade-saturday-at-4pm/" class="main-headline">Watch the Felix Grundy Parade Saturday at 4PM</a></div></li></ul></div><div
id="comments"></div></div></div><div
id="sidebar-wrapper"><div
class="middle-side"><div
class="middle-widget"><h3>Welcome</h3><div
class="textwidget">Welcome to the KDAO web site. The links on this page will connect you to a wealth of information about station activities as well as Central Iowa News, Sports, Weather and Community Activities.</div></div><div
class="middle-widget"><div
id="wp125adwrap_1c"><div
class="wp125ad even"><a
href="index.php?adclick=10" title="KDAO Sports" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2015/09/HS-Sports-Play-by-Play4.png" alt="KDAO Sports" /></a></div><div
class="wp125ad odd"><a
href="index.php?adclick=26" title="Top Basketball Plays" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2017/03/LITTLE-GRAPHIC.png" alt="Top Basketball Plays" /></a></div><div
class="wp125ad even"><a
href="index.php?adclick=16" title="KDAO Sports Scores" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2016/04/KDAO-Sports-AD-2-2.png" alt="KDAO Sports Scores" /></a></div><div
class="wp125ad odd"><a
href="index.php?adclick=29" title="MHS Graduation Archive" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2015/05/MHS-Grad-Button-Art.png" alt="MHS Graduation Archive" /></a></div><div
class="wp125ad even"><a
href="index.php?adclick=5" title="KTDV-FM" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2013/03/KTDV-Logo-200x200.jpg" alt="KTDV-FM" /></a></div><div
class="wp125ad odd"><a
href="index.php?adclick=6" title="KDAO 103.7" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2013/02/Good-Time-Logo-Cropped-300x276.jpg" alt="KDAO 103.7" /></a></div><div
class="wp125ad even"><a
href="index.php?adclick=14" title="Crime Stoppers" rel="nofollow"><img
src="http://kdao.com/wp-content/uploads/2015/11/Crime-Stoppers.png" alt="Crime Stoppers" /></a></div></div></div><div
class="middle-widget"><ul><li><div
class="g g-2"><div
class="g-single a-7"><a
href="https://www.facebook.com/Baileys-Pizza-Broasted-Chicken-116566755034371/"><img
src="http://kdao.com/wp-content/uploads/2017/06/Baileys-Pizza-250-by-250-Ad.png" /></a></div></div></li></ul></div></div><div
class="side"><div
class="sidebar-widget"><h3>Share on Social Media</h3><div
class="textwidget"><p
id=fny_share class="fny_"><img
class=fny_img_pointer onclick=fny_shortcode_content('https://www.facebook.com/sharer.php?u=http://kdao.com/kdao-sports-daily-recap-july-6th/') style='width:40px' src='http://kdao.com/wp-content/plugins/fny-social-media-share-buttons/public/images/logo/theme1/facebook.svg'></img><img
class=fny_img_pointer onclick=fny_shortcode_content('https://twitter.com/intent/tweet?url=http://kdao.com/kdao-sports-daily-recap-july-6th/') style='width:40px' src='http://kdao.com/wp-content/plugins/fny-social-media-share-buttons/public/images/logo/theme1/twitter.svg'></img><img
class=fny_img_pointer onclick=fny_shortcode_content('https://plus.google.com/share?url=http://kdao.com/kdao-sports-daily-recap-july-6th/') style='width:40px' src='http://kdao.com/wp-content/plugins/fny-social-media-share-buttons/public/images/logo/theme1/google.svg'></img></p></div></div></div></div></div></div></div><div
id="footer-top-wrapper"><div
id="footer-top"><div
class="footer-widget"><h3>Log In</h3><ul><li><a
href="http://kdao.com/wp-login.php">Log in</a></li><li><a
href="http://kdao.com/feed/">Entries <abbr
title="Really Simple Syndication">RSS</abbr></a></li><li><a
href="http://kdao.com/comments/feed/">Comments <abbr
title="Really Simple Syndication">RSS</abbr></a></li><li><a
href="https://wordpress.org/" title="Powered by WordPress, state-of-the-art semantic personal publishing platform.">WordPress.org</a></li></ul></div><div
class="footer-widget"><h3>Additional Station Information</h3><div
class="textwidget"><a
href=http://kdao.com/wp-content/uploads/2016/09/2016-ANNUAL-EEO-REPORT.pdf>EEO Information 2016 (PDF)</a></div></div><div
class="footer-widget"><div
class="sfsi_widget" data-position="widget"><div
id='sfsi_wDiv'></div><div
class="norm_row sfsi_wDiv"  style="width:35%;text-align:center;position:absolute;"><div
style='width:50px; height:50px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div
class='inerCnt'><a
class=' sficn' effect='scale' target='_blank'  href='https://www.facebook.com/KDAOFM' id='sfsiid_facebook' alt='Facebook' style='opacity:1' ><img
alt='Facebook' title='Facebook' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_facebook.png' width='50' height='50' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><span
class="bot_no ">228</span><div
class="sfsi_tool_tip_2 fb_tool_bdr sfsiTlleft" style="width:62px ;opacity:0;z-index:-1;margin-left:-47.5px;" id="sfsiid_facebook"><span
class="bot_arow bot_fb_arow"></span><div
class="sfsi_inside"><div
class='icon1'><a
href='https://www.facebook.com/KDAOFM' target='_blank'><img
alt='Facebook' title='Facebook' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/images/visit_icons/facebook.png'  /></a></div><div
class='icon2'><div
class="fb-like" data-href="http://kdao.com/kdao-sports-daily-recap-july-6th/" data-layout="button" data-action="like" data-show-faces="false" data-share="true"></div></div></div></div></div></div><div
style='width:50px; height:50px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div
class='inerCnt'><a
class=' sficn' effect='scale' target='_blank'  href='javascript:void(0);' id='sfsiid_twitter' alt='Twitter' style='opacity:1' ><img
alt='Twitter' title='Twitter' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_twitter.png' width='50' height='50' style='' class='sfcm sfsi_wicon' effect='scale'   /></a><span
class="bot_no ">134</span><div
class="sfsi_tool_tip_2 twt_tool_bdr sfsiTlleft" style="width:59px ;opacity:0;z-index:-1;margin-left:-46px;" id="sfsiid_twitter"><span
class="bot_arow bot_twt_arow"></span><div
class="sfsi_inside"><div
class='icon1'><a
href="https://twitter.com/@IowaAJ" class="twitter-follow-button"  data-show-count="false" data-show-screen-name="false">Follow </a></div></div></div></div></div><div
style='width:50px; height:50px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div
class='inerCnt'><a
class=' sficn' effect='scale' target='_blank'  href='http://www.specificfeeds.com/widgets/emailSubscribeEncFeed/NkdSMEVyTmRJbjJ1cWxNSkh0RnRqQ3VoRU5ydTdmZ1VHNzJsQVE2UUVuNjlKckRQL1VyZTcremRzNnlxeHEybU5RcU9wdUx0eHErSWpsSEJ0YnoydC8wL3lPbzhVQm5zTzBnbGx6Q3g3aUtQM0c0WGhKbHNRMlpJTnhKRlgxVmN8am5TTXVvY2NuMUJEdXlyVXk0b0Y3cXF0cGp0V0hjcEJlcnBDYktYSjc2Yz0=/OA==' id='sfsiid_email' alt='Follow by Email' style='opacity:1' ><img
alt='Follow by Email' title='Follow by Email' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_email.png' width='50' height='50' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div><div
style='width:50px; height:50px;margin-left:5px;margin-bottom:30px;' class='sfsi_wicons shuffeldiv '><div
class='inerCnt'><a
class=' sficn' effect='scale' target='_blank'  href='http://kdao.com/feed/' id='sfsiid_rss' alt='Subscribe' style='opacity:1' ><img
alt='Subscribe' title='Subscribe' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/images/icons_theme/flat/flat_rss.png' width='50' height='50' style='' class='sfcm sfsi_wicon' effect='scale'   /></a></div></div></div ><div
id="sfsi_holder" class="sfsi_holders" style="position: relative; float: left;width:100%;z-index:-1;"></div ><script>jQuery(".sfsi_widget").each(function( index ) {
					if(jQuery(this).attr("data-position") == "widget")
					{
						var wdgt_hght = jQuery(this).children(".norm_row.sfsi_wDiv").height();
						var title_hght = jQuery(this).parent(".widget.sfsi").children(".widget-title").height();
						var totl_hght = parseInt( title_hght ) + parseInt( wdgt_hght );
						jQuery(this).parent(".widget.sfsi").css("min-height", totl_hght+"px");
					}
				});</script> <div
style="clear: both;"></div></div></div></div></div><div
id="footer-bottom-wrapper"><div
id="footer-bottom"><div
id="footer-nav1"><div
class="menu-main-container"><ul
id="menu-main-2" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-42"><a
href="http://kdao.com/kdao-fm/">KDAO-FM</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2706"><a
href="http://kdao.com/kdao-fm/kdao-fm-coverage/">KDAO-FM Coverage</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-43"><a
href="http://kdao.com/kdao-am/">KDAO-AM &#038; 103.7 FM</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-44"><a
href="http://kdao.com/kdao-tv/">KDAO-TV</a><ul
class="sub-menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3246"><a
href="http://kdao.com/kdao-tv-coverage/">KDAO-TV Coverage</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3249"><a
href="http://kdao.com/kdao-tv-schedule/">KDAO-TV Schedule</a></li></ul></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12349"><a
href="http://kdao.com/kdao-online-videos/">Online Video &#038; Audio</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-45083"><a
href="http://kdao.com/kdao-sports/">KDAO Sports</a></li><li
class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42388"><a
href="http://kdao.com/summer-fun-events/">Summer Fun</a></li></ul></div></div><div
id="footer-nav2"><div
class="menu-information-container"><ul
id="menu-information-1" class="menu"><li
class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-34"><a
href="http://kdao.com/contact-us/">Contact Us</a></li></ul></div></div><div
id="copyright"><p>Copyright © 2017 MTN Broadcasting, Inc</p></div></div></div></div><div
id="fb-root"></div> <script>(function(d, s, id) {
			var js, fjs = d.getElementsByTagName(s)[0];
		  	if (d.getElementById(id)) return;
		  	js = d.createElement(s); js.id = id;
		  	js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5";
		  	fjs.parentNode.insertBefore(js, fjs);
		}(document, 'script', 'facebook-jssdk'));</script> 
 <script type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-558ac14e7f79bff7"></script> <script type="text/javascript">var addthis_config = {  ui_click: true  };</script>  <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> <script>jQuery( document ).ready(function( $ )
		{
	    	setTimeout(function()
			{
				jQuery('.sfsi_outr_div').css({'z-index':'1000000',opacity:1});
				jQuery('.sfsi_outr_div').fadeIn(200);
				jQuery('.sfsi_FrntInner_chg').fadeIn(200);
			}
			,15000);
		});</script> <script type="text/javascript">function showhide_toggle(a,b,d,f){var e=jQuery("#"+a+"-link-"+b),c=jQuery("a",e),g=jQuery("#"+a+"-content-"+b);a=jQuery("#"+a+"-toggle-"+b);e.toggleClass("sh-show sh-hide");g.toggleClass("sh-show sh-hide").toggle();"true"===c.attr("aria-expanded")?c.attr("aria-expanded","false"):c.attr("aria-expanded","true");a.text()===d?a.text(f):a.text(d)};</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script> <script type='text/javascript'>jQuery(document).ready(function($){

  $(window).load(function(){

    $('.flexslider').flexslider({

	animation: 'slide',

	slideshowSpeed: 8000

    });

  });



	var aboveHeight = $('#leader-wrapper').outerHeight();

        $(window).scroll(function(){

                if ($(window).scrollTop() > aboveHeight){

                $('#nav').addClass('fixed-nav').css('top','0').next()

                .css('padding-top','43px');

                } else {

                $('#nav').removeClass('fixed-nav').next()

                .css('padding-top','0');

                }

        });



});</script><script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/comment-reply.min.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/gs-logo-slider-pro/gsl-files/js/gsl.jquery.bxslider.min.js?ver=1.0.0'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/gs-logo-slider-pro/gsl-files/js/gsl.jquery.easing.1.3.js?ver=1.0.0'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/modernizr.custom.min.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/jquery.shuffle.min.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/js/shuffle/random-shuffle-min.js?ver=4.8'></script> <script type='text/javascript'>/*  */
var ajax_object = {"ajax_url":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php"};
var ajax_object = {"ajax_url":"http:\/\/kdao.com\/wp-admin\/admin-ajax.php","plugin_url":"http:\/\/kdao.com\/wp-content\/plugins\/ultimate-social-media-icons\/"};
/*  */</script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/ultimate-social-media-icons/js/custom.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/themes/maxmag/theia-post-slider/js/tps.js?ver=1.0.8'></script> <script type='text/javascript' src='http://kdao.com/wp-includes/js/wp-embed.min.js?ver=4.8'></script> <script type='text/javascript' src='http://kdao.com/wp-content/plugins/fny-social-media-share-buttons/public/js/FnySocialButtonShortcode.js?ver=1.0.0'></script> <script type="text/javascript">jQuery(document).ready(function($){

$('.carousel').elastislide({

	imageW 	: 120,

	minItems	: 2,

	margin		: 10

});

});</script> <script type="text/javascript">jQuery(function($){

        $(".tweet").tweet({

            username: "",

            join_text: null,

            avatar_size: 32,

            count: 3,

            loading_text: "loading tweets..."

        });

});</script> <script type="text/javascript">(function() {

    window.PinIt = window.PinIt || { loaded:false };

    if (window.PinIt.loaded) return;

    window.PinIt.loaded = true;

    function async_load(){

        var s = document.createElement("script");

        s.type = "text/javascript";

        s.async = true;

        s.src = "http://assets.pinterest.com/js/pinit.js";

        var x = document.getElementsByTagName("script")[0];

        x.parentNode.insertBefore(s, x);

    }

    if (window.attachEvent)

        window.attachEvent("onload", async_load);

    else

        window.addEventListener("load", async_load, false);

})();</script> <script type="text/javascript">(function() {

    var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;

    po.src = 'https://apis.google.com/js/plusone.js';

    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);

  })();</script> <script type="text/javascript">!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script> </body></html>